Hallo,

ich habe mir einen BB Passport zugelegt und möchte den als Zweitdevice nutzen.
Idealerweise möchte ich alle Kommunikation und Kalender darüber machen.

Telegram, FB Messenger Lite laufen schon, bei Whats app hab ich nen Struggle.

Ich habe erst die 2-20-13 runtergeladen, weil ich in einem Video gesehen habe dass die 2020 noch lief. Die ist aber veraltet und läuft nicht mehr. Dann hab ich die aktuelle und die 2-20-135 ausprobiert.
Bei beiden kommt die Fehlermeldung Google Play Services werden benötigt.
Playstore, Google Konto und Blackberry Google ID hab ich aber drauf und laufen.

Nutzt hier irgendwer noch Whatsapp auf OS10 und hat ne Idee?